読者です 読者をやめる 読者になる 読者になる

スクリプト系言語の関数名・メソッド名

スクリプト系言語の関数名とメソッド名は、分けたほうがいいのだろうか?と最近思ってます。

前からスクリプト系言語を使う場合、これは、関数?メソッド?ってどうやって判断しているのかと疑問に思ってました。

phpとか勉強していると標準の関数は、ほとんどが単語の間に_(アンダーバー)を利用しているので、メソッドにはキャメルケースがいいのではないかという結論に至ってます。

もし他に良い解決策があれば、ご意見お待ちしております。。。